Code
  1. Code
  2. CODE-1523

Description -> Campaign History has Excess White Space

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: 5.17.15
    • Fix Version/s: 5.17.16, 5.17 Cycle
    • Component/s: UI
    • Environment:
      Windows 7, Java SE 7
    • Theme:
      New User Interface

      Description

      There is extremely excessive amounts of vertical blank space between the entry text boxes on the Campaign History screen.

        Activity

        C. Ross Eskridge
        added a comment -

        Screenshot showing excess blank space in campaign history, with markup.

        Show
        C. Ross Eskridge
        added a comment - Screenshot showing excess blank space in campaign history, with markup.
        James Dempsey
        added a comment -

        I am unable to reproduce this issue. Are there any specific circumstances under which you see it?

        Show
        James Dempsey
        added a comment - I am unable to reproduce this issue. Are there any specific circumstances under which you see it?
        C. Ross Eskridge
        added a comment -

        I can reproduce in 5.17.15 simply by adding multiple entries. It seems to be fixed in 5.17.16.

        Show
        C. Ross Eskridge
        added a comment - I can reproduce in 5.17.15 simply by adding multiple entries. It seems to be fixed in 5.17.16.
        James Dempsey
        added a comment -

        Great news - thanks Ross

        Show
        James Dempsey
        added a comment - Great news - thanks Ross

          People

          • Assignee:
            James Dempsey
            Reporter:
            C. Ross Eskridge
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: