Code
  1. Code
  2. CODE-638

Can't fine 'ADD:SPELLCASTER|Wizard' on load

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Minor Minor
    • Resolution: Cancelled
    • Affects Version/s: 5.16.1
    • Fix Version/s: None
    • Labels:
      None

      Description

      SF ID: 2790960
      Last Update: Settings changed ( amaitland )
      Details:

      With a special set I created I get a pop up message saying

      "Warning: Classless(1)(pcgen.cdom.inst.PCClassLevel)"
      "Could not find matching ADD: SPELLCASTER|Wizard"

      The Class Line in Question is:
      1 ADD:SPELLCASTER|1|Wizard

      I see the pop up four times.

      There is no message in the console.
      Submitted:

      LegacyKing ( amaitland ) - 2009-05-12 20:12:33 EDT
      Priority:

      Status:

      Resolution:

      Tracker:

      Assigned:

      (admin)
      Category:

      (admin)
      Group:

      (admin)
      Visibility:

      Private
      Response:

      (admin)
      Comment:

      Comments ( 8 )
      Add a comment

      Date: 2009-06-26 00:37:40 EDT
      Sender: amaitlandProject Admin

      Will test in my testing set... I think Tom and I found that the absence of
      the class might be the problem, however, in this instance all the classes
      are being loaded.

      Date: 2009-06-25 22:20:34 EDT
      Sender: sf-robotSourceForge.net Site Admin

      This Tracker item was closed automatically by the system. It was
      previously set to a Pending status, and the original submitter
      did not respond within 14 days (the time period specified by
      the administrator of this Tracker).

      Date: 2009-06-11 18:02:18 EDT
      Sender: thprProject Admin & Donor

      Untested data attached: Can't load data - Data not compatible with RSRD
      Complete.
      Please upload tested data to demonstrate the issue.
      Delaying fix to 6.0

      Date: 2009-05-23 14:12:02 EDT
      Sender: amaitlandProject Admin

      load the rsrd complete with the data set.

      Date: 2009-05-23 13:13:37 EDT
      Sender: thprProject Admin & Donor

      Unloadable data - errors galore.

      This appears to be incomplete data.

      Date: 2009-05-23 12:32:21 EDT
      Sender: amaitlandProject Admin

      Uploaded data set and character

      Date: 2009-05-23 12:16:36 EDT
      Sender: thprProject Admin & Donor

      Unable to reproduce.

      Please provide exact data and character to reproduce this - and please
      test that the data that is uploaded reproduces the problem.

      Date: 2009-05-13 04:07:12 EDT
      Sender: kariannaSourceForge.net DonorProject Admin & DonorAccepting Donations

      Assuming this can be fixed in 5.16.1

        Activity

        James Dempsey
        added a comment -

        Is this still an issue Andrew? There didn't seem to be a conclusion in the history.

        Show
        James Dempsey
        added a comment - Is this still an issue Andrew? There didn't seem to be a conclusion in the history.
        Andrew Maitland
        added a comment -

        It hasn't been an issue for me for a long, long time.

        The Syntax works in our regular sets, and it works in my d20 eclipse sets. I can only assume it got fixed somewhere along the way.

        Show
        Andrew Maitland
        added a comment - It hasn't been an issue for me for a long, long time. The Syntax works in our regular sets, and it works in my d20 eclipse sets. I can only assume it got fixed somewhere along the way.

          People

          • Assignee:
            Andrew Maitland
            Reporter:
            David R. Bender
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: