Data
  1. Data
  2. DATA-244

[PFAPG] Alchemist Class Skills missing?

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Minor Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 5.16.4
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      Mark Russo sent this to me:

      when making a Alchemist class for the pathfinder game, i knowest that
      the class skill bonus was not being added for the class skills i
      selected (for your notes Craft (Alchemy), Disable Device, Knowledge
      (Arcana), Perception, and Spellcraft). i hope this helps you with the
      program. I also would like to add i relly like the program, and have
      used it as far back as D&D 3.0. Thank you and keep up the good work.

        Activity

        Andrew Maitland
        added a comment -

        CLASS:Alchemist STARTSKILLPTS:4 CSKILL:Appraise|TYPE.Craft|Disable Device|Fly|Heal|Knowledge (Arcana)|Knowledge (Nature)|Perception|TYPE.Profession|Sleight of Hand|Spellcraft|Survival|Use Magic Device

        Are listed and available as of update #4 and earlier.

        Need to review the Class Skill Bonus code.

        Show
        Andrew Maitland
        added a comment - CLASS:Alchemist STARTSKILLPTS:4 CSKILL:Appraise|TYPE.Craft|Disable Device|Fly|Heal|Knowledge (Arcana)|Knowledge (Nature)|Perception|TYPE.Profession|Sleight of Hand|Spellcraft|Survival|Use Magic Device Are listed and available as of update #4 and earlier. Need to review the Class Skill Bonus code.
        Andrew Maitland
        added a comment -

        There is a known issue where class skills are not assigned due to multiprocessors. This normally happens when you open a second character. The workaround is to close pcgen and reload it OR use the Trunk Release 5.17.6 or later as that fixes that bug.

        Show
        Andrew Maitland
        added a comment - There is a known issue where class skills are not assigned due to multiprocessors. This normally happens when you open a second character. The workaround is to close pcgen and reload it OR use the Trunk Release 5.17.6 or later as that fixes that bug.

          People

          • Assignee:
            Andrew Maitland
            Reporter:
            Andrew Maitland
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: