Data
  1. Data
  2. DATA-764

Feat listing error in 6.01 (not 6.00) causes defective repeats of some after end of regular list

    Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 6.01.01
    • Fix Version/s: 6.01.01
    • Component/s: 35e Game System
    • Labels:
      None

      Description

      In 6.01, but not 6.00, some feats appear again in the selection box after the end of the regular list of feats but in a stripped-down way, lacking Types or Descriptions: after Wild Talent there is another, defective Blind Flight, Ride By Attack, Self Sufficient, and Two Weapon Fighting.

      I've attached a screenshot and the character.

        Activity

        Andrew Maitland
        added a comment -

        Turn on Outputname and you'll see the name is 'Remove and re-add <insert feat name>'. Not a bug, part of the rework to convert 3.5 to using the proper feat names. Those are there to keep old characters working, as opposed to an error message popping up. Hmm, might need to make a request of code...

        Show
        Andrew Maitland
        added a comment - Turn on Outputname and you'll see the name is 'Remove and re-add <insert feat name>'. Not a bug, part of the rework to convert 3.5 to using the proper feat names. Those are there to keep old characters working, as opposed to an error message popping up. Hmm, might need to make a request of code...
        Andrew Maitland
        added a comment -

        Completed: At revision: 18320

        • Changed the Name Display to make the intent clear.
        Show
        Andrew Maitland
        added a comment - Completed: At revision: 18320 Changed the Name Display to make the intent clear.

          People

          • Assignee:
            Andrew Maitland
            Reporter:
            Matt Chambers
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: