Details

    • Type: Help Request Help Request
    • Status: Resolved Resolved (View Workflow)
    • Priority: Major Major
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
    • Environment:
      Windows 7, Java Version 7 Update 7 (build 1.7.0_07-b10)

      Description

      None of the source info is loading into the tabs. All of the tabs that should have options to choose are blank.
      Equipment, Skills, Feats, Domain, race and class are completely blank.Even the source material selection screen is blank.

      Did an uninstall/reinstall on the off-chance that was the cause, but no joy there.

      Any thought or suggestions? Please help?

        Activity

        Andrew Maitland
        added a comment -

        Hi, this is an Issue of Java 7 not being compatible with PCGen 5.16.4. You either need to install an older version of Java, or download the Alpha version of PCGen 5.17.16 (Current release at this time).

        Show
        Andrew Maitland
        added a comment - Hi, this is an Issue of Java 7 not being compatible with PCGen 5.16.4. You either need to install an older version of Java, or download the Alpha version of PCGen 5.17.16 (Current release at this time).

          People

          • Assignee:
            Andrew Maitland
            Reporter:
            David Brooks
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Issue deployment